APM - Issue with Delivery monitoring reporting high levels of voice packet loss
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 01:39 EST
Monitoring
We have applied a configuration update to affected Paths and are monitoring the results. This has addressed the imminent packet loss issue.

We are continuing to monitor and will follow with further details.
Posted Feb 14, 2020 - 00:45 EST
Identified
We have detected an issue that can lead to Delivery monitoring with voice codec G.729 reporting high levels of voice packet loss (100%) with applicable alert profile violation events triggered.

The issue is affecting all application nodes. Our Engineering team is currently investigating the root cause and working towards resolving the issue.

We appreciate your patience and will post updates as resolution progresses.
Posted Feb 13, 2020 - 21:59 EST
This incident affected: Delivery Monitoring.