AppNeta - Chicago Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This issue has been resolved. Thank you for your patience.

AppNeta Operations
Posted 7 days ago. Mar 14, 2019 - 15:00 EDT
Update
We identified the problem as being caused by a networking issue affecting our infrastructure provider at the Chicago location. They are currently working to remediate the problem.
Posted 7 days ago. Mar 14, 2019 - 14:46 EDT
Monitoring
We are aware of an issue with the Global Monitoring Points in the Chicago region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 7 days ago. Mar 14, 2019 - 14:24 EDT
This incident affected: Global Monitoring Points.