AppNeta - SI, Ljubljana Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
All services in SI, Ljubljana have been restored.

The outage was caused by a routing problem in the data center provider's network, and the outage lasted 45 minutes.

Thank you for your patience.

AppNeta Operations
Posted 26 days ago. Aug 21, 2019 - 10:23 EDT
Monitoring
We are aware of an issue with the Global Monitoring Points in the SI, Ljubljana region that may affect Experience and Delivery monitoring data from this region. Our data center partner is currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 26 days ago. Aug 21, 2019 - 04:34 EDT
This incident affected: Global Monitoring Points.