AppNeta - CN, Tianjin Global Monitoring Point Service Disruption
Incident Report for AppNeta Services
Resolved
Our provider has identified an resolved the issue. Service is back to normal, we will monitor to ensure full availability.

AppNeta Operations
Posted 16 days ago. Mar 05, 2019 - 11:51 EST
Investigating
We are aware of an issue with the Global Monitoring Points in the CN, Tianjin region that is affecting Experience and Delivery monitoring data and alerting from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 16 days ago. Mar 05, 2019 - 09:36 EST
This incident affected: Global Monitoring Points.