APM - Application Node app-04 Outage
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Jun 28, 2020 - 10:49 EDT
Identified
Some customer on the application node app-04 may experience connectivity issues. We are working to re-establish connectivity and get as quickly as possible.
Posted Jun 28, 2020 - 06:00 EDT
This incident affected: Help & Resources (AppNeta Help Desk) and AppNeta Performance Manager - App, AppNeta Performance Manager - Login, Enterprise Monitoring Points, Global Monitoring Points, Experience Monitoring, Delivery Monitoring, Usage Monitoring, AppNeta APIs.