AppNeta - US, Denver Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident is now resolved and all Global Monitoring Point functionality in the US, Denver region should now be restored.
Posted Sep 08, 2021 - 10:42 EDT
Identified
We are aware of an issue with the Global Monitoring Points in the US, Denver region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted Sep 08, 2021 - 04:40 EDT
This incident affected: Global Monitoring Points and Experience Monitoring.