AppNeta - Lisbon Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 13 days ago. May 09, 2019 - 11:23 EDT
Monitoring
We are aware of an issue with the Global Monitoring Points in the Lisbon region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 14 days ago. May 09, 2019 - 05:52 EDT
This incident affected: Global Monitoring Points.