AppNeta - Sydney, New South Wales Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted May 13, 2020 - 17:58 EDT
Monitoring
Service in this region has improved and we are monitoring the results.
Posted May 13, 2020 - 15:17 EDT
Identified
We are aware of an issue with the Global Monitoring Points in Sydney, New South Wales region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted May 13, 2020 - 14:34 EDT
This incident affected: Global Monitoring Points and Experience Monitoring.