Traceroute Data Processing Delays
Incident Report for AppNeta Services
Resolved
The issue affecting Traceroute data pipeline has been identified and resolved by our engineers.
The traceroute data for all affected network paths is populating and you will see the latest updates.
Posted 28 days ago. Dec 24, 2018 - 09:18 EST
Investigating
We are currently experiencing processing delays in our traceroute data pipeline. New traceroute data is being delayed approximately two hour before becoming available in the AppNeta Performance Manager.

We have identified the issue and working on a resolution. We will continue to monitor this issue and provide updates as soon as they are available.

Thank you for your patience.
Posted 29 days ago. Dec 23, 2018 - 15:15 EST
This incident affected: Delivery Monitoring.