Monitoring point connectivity issue
Incident Report for AppNeta Services
Resolved
The Monitoring Point connection stability issue on application node APP-13 has been confirmed as resolved. Connections remain stable. We are continuing with a deeper investigation into the root cause and follow-up actions.
Posted Apr 23, 2020 - 11:17 EDT
Monitoring
The issue with Monitoring Point connections on application node APP-13 has been resolved. We will continue to monitor the system health and monitoring point connection status.
Posted Apr 23, 2020 - 02:03 EDT
Identified
We have identified the issue with monitoring point connectivity on application node APP-13 and are working on stabilizing all of the connections. At this point many monitoring point connections have been re-established with monitoring data being restored.

We appreciate your continued patience and will continue to post updates as we work towards the resolution.
Posted Apr 22, 2020 - 23:50 EDT
Investigating
We have detected an issue with enterprise monitoring point connectivity which results in missing monitoring data and alert loss for some customers on the APP-13 application node. This issue first began after the upgrade on 22 April 2020, 10:00pm EST. Our engineers are currently investigating the issue.

We appreciate your patience and will post updates to this incident as resolution progresses.
Posted Apr 22, 2020 - 22:05 EDT
This incident affected: AppNeta Performance Manager - App and Enterprise Monitoring Points.