Appneta - BGP Updates
Incident Report for AppNeta Services
Resolved
This issue has been resolved. All Network Change Events are triggering normally and match the changes shown in the Network View in route visualization.
Posted Feb 24, 2020 - 18:02 EST
Monitoring
The solution for the issue has been deployed in production. You may see elevated Network Change Events as the system catches up with newly advertised prefixes. We are currently monitoring the fix.
Posted Feb 24, 2020 - 12:43 EST
Update
We have verified a fix for this issue and are scheduling the deployment for Monday, February 24th at 11:00 am ET. For a 4 hour window following this update you may see elevated Network Change Events as the system catches up with newly advertised prefixes. After this window, the system will be back to normal operation. All Network Change Events will be triggering normally and will match changes shown in the Network View in route visualization. Thank you for your patience as we work through this issue. We will post a further status update confirming completion of the change and stability in this part of the service.
Posted Feb 20, 2020 - 21:26 EST
Identified
We have identified an issue where BGP data in our system has not been updating. This has affected both Public and Private Cloud customers but is limited to newly advertised prefixes. The issue may affect a small subset of routes in the Network View in route visualization and Network Change Events. The Hops View was not affected. We have identified the source of the problem and are scheduling deployment of the fix.
Posted Feb 19, 2020 - 13:07 EST
This incident affected: Delivery Monitoring.