Global Monitoring Target - France Location Specific Emergency
Incident Report for AppNeta Services
Resolved
This incident has been resolved, the Global Monitoring Target in France is working again.
Posted Aug 29, 2022 - 18:35 EDT
Identified
We are experiencing an issue with our Global Monitoring Target in France that requires emergency maintenance. This maintenance will be performed at 21:00-22:00 UTC 29/09/2022. The target will be briefly unavailable during this window.

Thank you for your patience.
Posted Aug 29, 2022 - 16:10 EDT
This incident affected: AppNeta WAN Targets.