Single sign-in Issues
Incident Report for AppNeta Services
Resolved
This issue is resolved. Appneta Engineering will conduct a post-mortem and will post it here.
Posted Jan 07, 2022 - 14:32 EST
Monitoring
AppNeta Engineering has implemented a fix and we believe this issue is mitigated. We will continue to test and monitor to ensure this fix is comprehensive.
Posted Jan 07, 2022 - 13:25 EST
Investigating
AppNeta has identified an issue which is preventing single sign-on (SSO) users from logging in.

We are investigating the issue and will provide updates here.
Posted Jan 07, 2022 - 12:58 EST
This incident affected: AppNeta Performance Manager - Login.