AppNeta - LU, Luxembourg Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 6 days ago. May 16, 2019 - 22:52 EDT
Monitoring
We are aware of an issue with the Global Monitoring Points in the LU, Luxembourg region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 6 days ago. May 16, 2019 - 18:57 EDT
This incident affected: Global Monitoring Points.