AppNeta - SVK, Bratislava Global Monitoring Point Incident
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 28, 2018 - 14:16 EST
Investigating
Services at our location SK, Bratislava are currently not available / degraded. We're working on trying to restore functionality.
Posted 4 months ago. Nov 14, 2018 - 20:36 EST
This incident affected: Global Monitoring Points.