AppNeta - [CA Vancouver] Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
The issue with Global Monitoring Points in CA, Vancouver region has been resolved. We are continuing to monitor the status of this region, and will provide updates if anything changes.

We apologize for any inconvenience this may have caused.

AppNeta Operations
Posted 11 days ago. Aug 10, 2019 - 13:25 EDT
Identified
There are routing issues at our location CA, Vancouver resulting in a service disruption. We're in contact with our service provider and will provide update shortly.

We appreciate your continued patience.

AppNeta Operations
Posted 11 days ago. Aug 10, 2019 - 04:15 EDT
Investigating
We are aware of an issue with the Global Monitoring Points in the 'CA - Vancouver' region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 11 days ago. Aug 10, 2019 - 03:49 EDT
This incident affected: Global Monitoring Points, Experience Monitoring, and Delivery Monitoring.