Enterprise Monitoring Point Upgrade
Scheduled for Feb 5, 20:00 - 20:05 EST
Update
Today's scheduled enterprise monitoring point update is postponed. A new date will be announced soon. Sorry for the inconvenience.
Posted 12 days ago. Feb 05, 2019 - 14:18 EST
Scheduled
Enterprise monitoring points will be upgraded on February 5, 2019 between 8pm and 11pm ET. This upgrade may result in a gap of up to 15 minutes in Experience and Delivery monitoring history, and no alerting from these locations during the upgrade.

Only monitoring points configured as 'Managed' will be automatically upgraded during this time window. Monitoring points configured as ‘Scheduled’ will be upgraded during their next scheduled time and those configured as ‘Manual’ will not be automatically upgraded. Monitoring point upgrade type is configured on the Manage Monitoring Points page.

Please note that this is a mandatory upgrade. In order to facilitate a more robust image-based upgrade process that will be available in future software releases, all affected monitoring points must first be upgraded to this release.

The release notes for this release have been posted to our documentation portal. It describes all of the new features and resolved issues included in this release.

This page always has the most up-to-date information regarding the status of the AppNeta service. Please subscribe to receive reminders about service interruptions.
Posted 16 days ago. Feb 01, 2019 - 20:13 EST
This scheduled maintenance affects: Enterprise Monitoring Points, Experience Monitoring, Delivery Monitoring, and Usage Monitoring.