APM - Application node app-01 outage
Incident Report for AppNeta Services
Resolved
This incident has been resolved.

Thank you

AppNeta Operations
Posted Jul 29, 2020 - 19:50 EDT
Monitoring
A fix has been applied and we are monitoring the system. We have noticed the traceroute data loss of around 2 hours.

Thank you for your patience.

AppNeta Operations
Posted Jul 29, 2020 - 18:06 EDT
Identified
We have identified the root cause and going to apply an emergency patch that will result into a short service disruption.
Users who are logged into this node will have to log in again.

Sorry for the inconvenience this may have caused.

AppNeta Operations
Posted Jul 29, 2020 - 16:50 EDT
Investigating
We have identified an issue with loading certain pages on the app-01.pm.appneta.com application node.
Users are not able to see Network and Web Paths on the list view. Our engineers are actively investigating the cause and we will provide an update soon.

We appreciate your patience.

AppNeta Operations
Posted Jul 29, 2020 - 15:44 EDT
This incident affected: Experience Monitoring and Delivery Monitoring.