AppNeta - VN, Hanoi Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
The issue with Global Monitoring Points in VN, Hanoi Region has been resolved. This issue was caused by a routing issue with the Internet service provider at that location.

We are continuing to monitor the status of this region, and will provide updates if anything changes.

We apologize for any inconvenience this may have caused.
Posted about 2 months ago. Nov 29, 2018 - 15:03 EST
Investigating
We are aware of an issue with the Global Monitoring Points in the VN, Hanoi region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted about 2 months ago. Nov 29, 2018 - 14:03 EST
This incident affected: Global Monitoring Points.