AppNeta - Japan, Tokyo Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 11:51 EST
Identified
We are aware of an issue with the Global Monitoring Points in the Japan, Tokyo region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted Mar 01, 2021 - 04:01 EST
This incident affected: AppNeta Performance Manager - App, AppNeta Performance Manager - Login, Global Monitoring Points, and Experience Monitoring.