AppNeta - IE, Dublin Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 12 days ago. Feb 05, 2019 - 11:32 EST
Update
Service has been restored to the IE, Dublin region. Thank you for your patience
Posted 12 days ago. Feb 05, 2019 - 11:32 EST
Monitoring
We are aware of an networking issue with the Global Monitoring Points in the IE, Dublin region that may affect Experience and Delivery monitoring data from this region. Our network provider is currently working to mitigate a DDoS attack.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 13 days ago. Feb 05, 2019 - 07:52 EST
This incident affected: Global Monitoring Points.