app-05 - Issues loading web paths page
Incident Report for AppNeta Services
Resolved
This issue was addressed on October 20th
Posted Nov 03, 2022 - 13:29 EDT
Update
We have completed the application of the previously mentioned mitigation. The web paths and web app group pages appear to be loading as expected, and web path statuses are up to date. AppNeta Engineering will continue to monitor this issue.
Posted Oct 20, 2022 - 18:04 EDT
Update
AppNeta Engineering is planning to make some changes to the app-05 application node in order to address the identified issues. During the next little while, the service may become periodically unavailable and the web paths page will stop loaded briefly until the issue is entirely corrected.
Posted Oct 20, 2022 - 17:49 EDT
Update
AppNeta Engineering is continuing to investigate this issue. In the course of our investigation, we have found that this issue is also causing issues updating network and web path statuses, and also causing issues loading the licenses page.
Posted Oct 20, 2022 - 17:04 EDT
Identified
While our fix has been effective at bringing the Web Paths page online, it has caused an additional issue with the Web App Groups page. As such, the Web App Groups page on app-05 is currently not functioning correctly.
Posted Oct 19, 2022 - 23:04 EDT
Monitoring
We have implemented a fix that we believe has been effective at addressing this issue. We will monitor for the next while to ensure the issue is resolved.
Posted Oct 19, 2022 - 22:48 EDT
Investigating
AppNeta has identified an issue on the app-05 application node, which is causing the web-paths page to fail to load. Our engineering team is working to address this issue, during which time the service may become briefly unavailable.
Posted Oct 19, 2022 - 22:08 EDT
This incident affected: AppNeta Performance Manager - App.