Degraded performance for app-13 application node
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 25, 2019 - 23:19 EDT
Monitoring
Monitoring point connectivity has been restored for app-13 application node. Backlogged data ingestion is continuing. Your monitoring data should be catching up with the latest data shortly. We will continue to monitor systems until stability is confirmed.
Posted 4 months ago. Jun 25, 2019 - 19:13 EDT
Identified
Some customer on the application node app-13 may experience connectivity issues with their monitoring point or and/or slow data ingestion. We are working to re-establish monitoring point connectivity and get through the backlog of data as quickly as possible.
Posted 4 months ago. Jun 25, 2019 - 18:07 EDT
Investigating
We have detected an issue which results in degraded performance for app-13 application node. Our engineers are currently working on mitigating the issue.

We appreciate your patience and will post updates to this incident as resolution progresses.
Posted 4 months ago. Jun 25, 2019 - 16:48 EDT
This incident affected: AppNeta Performance Manager - App.