Multiple Application Nodes - Monitoring Point instabililty
Incident Report for AppNeta Services
Investigating
We are still getting reports of some customers experiencing issues with small numbers of Monitoring Points. AppNeta Engineering is continuing to investigate this issue and will post any further updates here.
Posted Jul 22, 2021 - 17:19 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2021 - 15:38 EDT
Monitoring
Our emergency maintenance has completed and all systems should now be working correctly.
Posted Jul 13, 2021 - 15:37 EDT
Update
AppNeta is performing emergency maintenance at 3pm EST. During this brief window, APM may be unavailable.
Posted Jul 13, 2021 - 14:44 EDT
Update
AppNeta Engineering is continuing to investigate this issue. We will post updates as more information becomes available.
Posted Jul 13, 2021 - 12:51 EDT
Investigating
AppNeta Engineering has identified an issue being experienced by several application nodes, whereby small numbers of Monitoring Points are not able to maintain stable connections. We are investigating this issue and will post updates as more information becomes available.
Posted Jul 13, 2021 - 10:50 EDT
This incident affects: Enterprise Monitoring Points, Global Monitoring Points, Experience Monitoring, Delivery Monitoring, and Usage Monitoring.