AppNeta - Tokyo, Japan Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
Our Provider has confirmed that services have been resolved in this location.

Thank you for your patience,

AppNeta Operations
Posted Oct 18, 2020 - 22:49 EDT
Identified
We are aware of an issue with the Global Monitoring Points in the Tokyo, Japan region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted Oct 16, 2020 - 09:14 EDT
This incident affected: AppNeta Performance Manager - App, AppNeta Performance Manager - Login, Global Monitoring Points, and Experience Monitoring.