Missing Experience data and alerts for some Global Monitoring Points
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 23:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 20, 2019 - 22:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 20, 2019 - 21:55 EDT
Investigating
We have detected an issue which results in Experience data and alert loss for the customers using the Global Monitoring Points with AppNeta Synthetic Scripts. Selenium Scripts are not affected. This issue first began after a configuration upgrade on June 20th, 6 PM EST. Our engineers are currently investigating.

We appreciate your patience and will post updates to this incident as resolution progresses.
Posted 4 months ago. Jun 20, 2019 - 20:16 EDT
This incident affected: Global Monitoring Points and Experience Monitoring.