AppNeta - US, Chicago Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 21 days ago. Feb 28, 2019 - 22:21 EST
Monitoring
Our provider has identified an resolved the issue. Service is back to normal, we will monitor to ensure full availability.

AppNeta Operations
Posted 21 days ago. Feb 28, 2019 - 22:03 EST
Update
We identified the root cause as being a networking issue with our infrastructure provider in the US, Chicago region. We're in contact with our provider.

AppNeta Operations
Posted 21 days ago. Feb 28, 2019 - 21:45 EST
Update
We continue to investigate the root cause of this issue. In the meantime,​ we are working on mitigating the effects of it.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 21 days ago. Feb 28, 2019 - 19:33 EST
Identified
We are aware of an issue with the Global Monitoring Points in the US, Chicago region that is affecting Experience and Delivery monitoring data and alerting from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 21 days ago. Feb 28, 2019 - 16:22 EST
This incident affected: Global Monitoring Points.