AppNeta documentation site (docs.appneta.com) search functionality outage
Incident Report for AppNeta Services
Resolved
Issue with search functionality has been resolved by the provider.
Posted 7 months ago. Nov 29, 2018 - 17:24 EST
Investigating
We are aware of an issue with the Search functionality on our documentation site (docs.appneta.com). Our search provider is currently working to resolve the problem.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 7 months ago. Nov 29, 2018 - 15:43 EST
This incident affected: Help & Resources (Documentation).