AppNeta - Northern California, USA Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 16:31 EDT
Identified
We are aware of an issue with the Global Monitoring Points in the Northern California, USA region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted Mar 19, 2021 - 13:18 EDT
This incident affected: Global Monitoring Points and Experience Monitoring.