Missing data and alerts for app-03 application node
Incident Report for AppNeta Services
Resolved
This incident has been resolved. Thank you for your patience!
Posted 4 months ago. Jun 20, 2019 - 02:42 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 20, 2019 - 01:45 EDT
Monitoring
Most of the Monitoring Points have their connection restored. We'll continue to monitor the situation.
Posted 4 months ago. Jun 20, 2019 - 01:34 EDT
Identified
We've identified the problem and we are actively working on resolving it: the Monitoring Points are having difficulty connecting to the application node. Due to its nature, it might take a few hours to restore the full availability of the services.
Posted 4 months ago. Jun 19, 2019 - 23:38 EDT
Investigating
We have detected an issue which results in potential data and alert loss for a handful of customers on the app-03 application node. This issue first began after the upgrade on June 19th, 8 PM EST. Our engineers are currently investigating.

We appreciate your patience and will post updates to this incident as resolution progresses.
Posted 4 months ago. Jun 19, 2019 - 23:11 EDT
This incident affected: Experience Monitoring, Delivery Monitoring, and Usage Monitoring.