Performance issues on app-13.pm.appneta.com application cluster
Incident Report for AppNeta Services
Resolved
Only customers logging into the app-13 application cluster were affected by this incident. During the period of March 06, 2019 01:30 ET to March 06, 2019 02:30 ET customers might have experienced slow page loads upon login.

Thank you for your patience during this incident.
Posted 3 months ago. Mar 07, 2019 - 02:40 EST
Investigating
We have identified performance issues impacting the app-13.pm.appneta.com application cluster. Users might experience slow page loading and response time upon login. Our engineers are actively working towards a resolution. We appreciate your patience and will post an update on this page when the issue is resolved. AppNeta Operations
Posted 3 months ago. Mar 07, 2019 - 02:23 EST
This incident affected: AppNeta Performance Manager - App, AppNeta Performance Manager - Login, and AppNeta APIs.