Scheduled Application Performance Detail Reports are not being delivered
Incident Report for AppNeta Services
Resolved
Fix has been deployed to all application nodes. Scheduled Application Performance Reports will now be sent as per configured settings.
Posted Jun 11, 2020 - 09:30 EDT
Monitoring
We have fixed the issue of Scheduled Application Performance Reports not being delivered to the users, the issue is affecting schedules that are using saved lists as a data filter. The fix is being deployed as part of APM 13.10.0 release, and will be available to users after Wednesday, June 10 2020 maintenance window.

We appreciate your patience and understanding.
Posted Jun 09, 2020 - 17:09 EDT
Identified
We have identified an issue with Scheduled Application Performance Detail Reports not being delivered to the users. Issue is affecting all the production instances. Our engineers are currently working on the resolution.

We appreciate your patience and will post updates to this incident as it progresses.
Posted Jun 01, 2020 - 16:34 EDT
This incident affected: AppNeta Performance Manager - App.