AppNeta - South Africa, Johannesburg Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
The issue with Global Monitoring Points in Africa, Johannesburg was caused by routing issues with our provider. This has now been resolved.

We are continuing to monitor the status of this region and will provide updates if anything changes.

We apologize for any inconvenience this may have caused.
Posted 3 months ago. Feb 25, 2019 - 17:22 EST
Monitoring
We are aware of an issue with the Global Monitoring Points in the South Africa, Johannesburg
region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 3 months ago. Feb 25, 2019 - 17:04 EST
This incident affected: Global Monitoring Points.