AppNeta - India, Chennai Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
The issue with Global Monitoring Points in India, Chennai Region has been resolved. We are continuing to monitor the status of this region, and will provide updates if anything changes.

We apologize for any inconvenience this may have caused.
Posted 14 days ago. Aug 07, 2019 - 09:46 EDT
Monitoring
We are aware of an issue with the Global Monitoring Points in the India, Chennai region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 14 days ago. Aug 07, 2019 - 04:40 EDT
This incident affected: Global Monitoring Points, Experience Monitoring, and Delivery Monitoring.