App-01, App-03, Missing Latest Measurement Data from Web App Groups API
Incident Report for AppNeta Services
Resolved
AppNeta Engineering has addressed this issue in the most recent software upgrade.
Posted Sep 15, 2022 - 18:55 EDT
Identified
AppNeta Engineering has identified an issue which causes the most recent measurement data to be omitted from the /v3/webApplication/id/monitor and /v3/webApplication/id/monitor/webPathId APIs, on the app-01 and app-03 application nodes. This will affect web paths with an interval greater than 12 minutes. This issue also prevents the Web App Group Map from displaying correctly.
Posted Sep 06, 2022 - 22:10 EDT
This incident affected: AppNeta APIs.