AppNeta - Mumbai,India Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved. Thank you for your understanding.

AppNeta Operations
Posted Mar 20, 2020 - 16:04 EDT
Monitoring
The power has been restored. The monitoring points are working again.
Posted Mar 20, 2020 - 16:02 EDT
Update
We received information that the issues at our location in IN, Mumbai is caused by a power issue in the data center. The DC operator is working on solving the issues as quickly as possible. We'll inform you immediately once your services are available again.
Posted Mar 20, 2020 - 11:21 EDT
Update
Our local infrastructure provider has reported routing issues resulting in a service degradation and/or packet loss
Posted Mar 20, 2020 - 01:53 EDT
Identified
We are aware of an issue with the Global Monitoring Points in Mumbai, India region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted Mar 20, 2020 - 01:51 EDT
This incident affected: Global Monitoring Points and Experience Monitoring.