EastUS Global Monitoring Target connection instability
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 12:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 11:26 EDT
Investigating
AppNeta Engineering is investigating an issue causing instability in connectivity to the EastUS Global Monitoring Target.
Posted Jun 17, 2022 - 11:00 EDT
This incident affected: AppNeta WAN Targets.