Native Monitoring Point: signing certificate expired
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 10:22 EDT
Identified
AppNeta Engineering has identified an issue with new Windows Native Monitoring Point downloads and installations. This issue is characterized by the expiration of the signing certificate used for the Windows Native Monitoring Point installation. During this time any installation using the current Windows NMP package may fail or throw an error because of the expired certificate.

AppNeta Engineering is working on a solution and will post updates here.
Posted Aug 02, 2022 - 17:59 EDT
This incident affected: Enterprise Monitoring Points.