AppNeta - docs.appneta.com unavailable
Incident Report for AppNeta Services
Resolved
We've addressed the issues with access to docs.appneta.com.
Posted Jan 13, 2022 - 01:23 EST
Investigating
We have identified an ongoing issue with docs.appneta.com. AppNeta Engineering team is currently working actively to resolve this issue.
Posted Jan 12, 2022 - 22:08 EST
This incident affected: Help & Resources (AppNeta Help Desk).