Degraded performance for app-11 application node
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 12:33 EDT
Monitoring
The functionality of app-11 node was restored, we're now monitoring it and we'll be working on understanding the root cause.
Posted Mar 24, 2020 - 10:17 EDT
Investigating
We have detected an issue that results in degraded performance for app-11 application node. Our engineers are currently working on mitigating the issue. We appreciate your patience and will post updates to this incident as resolution progresses.
Posted Mar 24, 2020 - 10:11 EDT
This incident affected: AppNeta Performance Manager - App.