AppNeta - Mumbai, Maharashtra Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Mar 15, 2020 - 14:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2020 - 14:18 EDT
Identified
We are aware of an issue with the Global Monitoring Points in Mumbai, Maharashtra region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted Mar 15, 2020 - 14:18 EDT
This incident affected: Global Monitoring Points.