AppNeta - MX, Mexico City Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 22, 2019 - 15:26 EST
Update
Our service provider informed us that due to multiple fiber cuts there is no connectivity in Mexico region. Repair works are undergoing, however there is no estimated time to repair yet.

We appreciate your patience and will post an update on this page when we have more information to share.

AppNeta Operations Team.
Posted 3 months ago. Jan 22, 2019 - 12:34 EST
Monitoring
We are aware of an issue with the Global Monitoring Points in the MX, Mexico City region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 3 months ago. Jan 21, 2019 - 18:23 EST