Application Node App-11 - Service Quality Summary Report Issue
Incident Report for AppNeta Services
Resolved
AppNeta Engineering has monitored this issue across the last couple of weeks and with Service Quality Reporting operating correctly throughout the duration, we have concluded that this issue is now resolved. We plan to conduct a post-mortem and will publish a write-up with details against this incident.
Posted Mar 31, 2021 - 11:09 EDT
Monitoring
AppNeta Engineering has implemented a handful of changes to mitigate this issue, along with the deployment of our latest release last night. We will continue to monitor this issue and analyze the affected reports to confirm that the issue is completely resolved.
Posted Mar 19, 2021 - 17:49 EDT
Update
AppNeta Engineering will be deploying a software fix for this issue this week, along with our next release.
Posted Mar 15, 2021 - 19:42 EDT
Identified
Upon further investigation, we have confirmed that all application nodes are affected by this incident.

As a result of this issue, Service Quality Reports may display with a subset of missing or incomplete data. Although these reports may currently be incomplete, the underlying data is intact; the reports will generate correctly once a software remediation is implemented.

AppNeta Engineering has investigated and identified the root cause of the issue as a defect introduced in our 14.1 release. We are working on a software fix which will be deployed with our next release. This deployment is not yet scheduled.

We will post any further updates as they develop.
Posted Mar 10, 2021 - 19:11 EST
Investigating
For customers logging into the App-11 application node, we have identified a data processing issue with our Service Quality Summary Report. Normal delivery monitoring is not affected, nor are any forms of alerting.

Our Engineers are actively investigating the issue. We appreciate your patience and will post updates to this incident as resolution progresses.
Posted Mar 05, 2021 - 13:36 EST