AppNeta - [BR, Rio De Janeiro] Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 13, 2019 - 12:17 EDT
Update
We are continuing to investigate this issue.
Posted 8 days ago. Aug 13, 2019 - 12:05 EDT
Investigating
We are aware of an issue with the Global Monitoring Points in the BR, Rio De Janeiro region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 9 days ago. Aug 12, 2019 - 22:57 EDT
This incident affected: Global Monitoring Points, Experience Monitoring, and Delivery Monitoring.