Service interruption in app-11 application node
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted May 03, 2020 - 03:09 EDT
Monitoring
We have detected an issue that results in degraded performance for app-11 application node. Our engineers are currently working on mitigating the issue. We appreciate your patience and will post updates to this incident as resolution progresses.
Posted May 03, 2020 - 02:55 EDT
This incident affected: AppNeta Performance Manager - App and AppNeta Performance Manager - Login.