Single sign-on Issues
Incident Report for AppNeta Services
Resolved
A fix has been implemented for SSO customers who login via SSO directly to their application servers. All SSO users should be able to login as expected.
Posted Jan 11, 2022 - 19:30 EST
Identified
AppNeta Engineering has mitigated the issue for users who login to SSO via signon.pm.appneta.com. Users who login via SSO directly to their application server may still have issues. We are continuing to work to address this.
Posted Jan 11, 2022 - 13:03 EST
Investigating
AppNeta Engineering has identified an issue which is causing some single sign-on users to be unable to log in. We are investigating this issue and will post updates here.
Posted Jan 11, 2022 - 12:23 EST
This incident affected: AppNeta Performance Manager - Login.