Missing alerts for app-05 application node
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 26 days ago. Jun 21, 2019 - 15:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Jun 21, 2019 - 10:52 EDT
Identified
The issue has been identified and we are working on a fix to restore service.
Posted 26 days ago. Jun 21, 2019 - 10:42 EDT
Investigating
We have detected an issue which results in alerts loss for customers using the app-05 application node. This issue first began after the upgrade on June 21st, 7 AM EST. Our engineers are currently working on restoring service.

We appreciate your patience and will post updates to this incident as resolution progresses.
Posted 26 days ago. Jun 21, 2019 - 08:59 EDT
This incident affected: AppNeta Performance Manager - App.