AppNeta - India, Mumbai Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
The issue with Global Monitoring Points in India, Mumbai Region has been resolved. We are continuing to monitor the status of this region, and will provide updates if anything changes.

We apologize for any inconvenience this may have caused.
Posted Nov 22, 2019 - 09:36 EST
Monitoring
We are aware of an issue with the Global Monitoring Points in the India, Mumbai region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted Nov 22, 2019 - 03:53 EST
This incident affected: Global Monitoring Points.