Usage Data Historical Data Issue
Incident Report for AppNeta Services
Monitoring
AppNeta Engineering has performed recovery against the majority of affected data. We are addressing any remaining gaps as we review and validate the data. We will post an update once we've completed this validation.
Posted Jun 15, 2021 - 15:20 EDT
Update
The root cause of this issue has been addressed, and all new blocks of Usage data will display correctly. AppNeta Engineering is still working on the remediation of older blocks of data, which may still appear missing. We will post an update once we have addressed these older blocks.
Posted Jun 02, 2021 - 16:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2021 - 13:24 EDT
Investigating
AppNeta has identified a problem which may cause blocks of historical Usage data to appear missing for R-Series Monitoring Points. Although this data may appear incomplete, it is saved and will display correctly once a remediation has been put in place.

AppNeta Engineering has identified the source of the problem and will issue a software fix in our next production deployments. We will post an update and a post-mortem once this issue has been addressed.
Posted May 26, 2021 - 13:24 EDT
This incident affects: Usage Monitoring.