AppNeta - Shanghai, CHINA Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 5 days ago. Sep 11, 2019 - 16:25 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 days ago. Sep 11, 2019 - 15:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Sep 11, 2019 - 15:55 EDT
Update
Our providers have identified the root cause for the problems at our location CN, Shanghai and are working on a solution. The datacenter currently experiences a major issue in their switching platform, which caused a full outage at this location.
Posted 5 days ago. Sep 11, 2019 - 13:40 EDT
Identified
Our infrastructure provider has identified a problem with the local data center. We will post updates as soon as we have any.

AppNeta Operations
Posted 5 days ago. Sep 11, 2019 - 12:14 EDT
Investigating
We are aware of an issue with the Global Monitoring Points in the Shanghai, CHINA region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 5 days ago. Sep 11, 2019 - 11:38 EDT
This incident affected: Global Monitoring Points.